How to get a good looking 3D-world screenshot

A screenshot from the FlexLink Design Tool 3D-world can be very useful as additional information in design discussions and quotation documents. To get the highest possible quality, there are a few settings and features that is important to know about.

Note: The settings described below also apply to printed copies of the 3D-world when using File -> Print.

View tab

This menu tab contains checkboxes used for toggling on/off a set of user assistance features. These features facilitates the design process and assist the user with information and indicators in the 3D world. However, the indicators on the conveyor components can sometimes hide details and prevent proper visualization. For a clean and good looking 3D view, the following features can be turned off.
 


Visualize conveyors
Conveyors with errors or warnings in the Error message window are colored red or yellow. E.g. uncompleted conveyors and conveyors with components that has to be configured. 

Show handles
When a component is selected, the Build handles are activated and displayed.

Show product flow
Small arrows on the chain indicates the product transportation direction.

Show building direction
A stop symbol indicates the fixed part of the component that is not affected by any change. Components added with Build handles will be added in the opposite direction.

Show floorplan
Only floorplans imported by using Layout tab import -> import group -> Floorplan can be turned on/off.

Show item details
Information about the selected component is displayed in the bottom right corner of the 3D-world.

Simulation control
At the top of the 3D-word simulation, PDF generation and video recording is controlled by a set of features in a control panel.

Use lite geometries
A lot of the standard FlexLink components are created in two versions, light and detailed. The light version is less performance consuming, especially in large layouts. 

3D visualization toolbar

The rendering quality can be adjusted by using the Render mode drop-down on the visualization toolbar at the left in the 3D-world. To get the highest possible quality, select Realistic edge shade mode. However, it's not recommended to use this setting for normal use as the performance can be negatively affected.
 


Note: The visualization result is also dependent on the graphics hardware.

There's also a button called Head Light on the toolbar. This feature toggles on/off an additional light with the direction towards the viewpoint.

Options menu

On the File -> Options -> Display -> Floor display options there are several checkboxes and settings that can be used to affect the 3D-world appearance.
 


Select the color of the surrounding walls in the Background color drop-down.

Select the color of the floor in the Floor color drop-down.

Select the mirror effect of the floor with the Floor reflection slide.

Clear the Floor visibility checkbox to hide the floor completely.

Select the color of the grid lines in the Major grid line color and Minor grid line color drop-downs.

Adjust the grid size by entering values in the Grid Size fields.

Clear the Grid visibility checkbox to remove the grid completely.